Magento 2

The public repository for this Magento version is here:

https://github.com/Megaventory/Magento2-Extension

Versions up to and including 2.2

We have a version of the extension for older Magento versions here:
https://github.com/Megaventory/Magento2-Extension/archive/1.2.2.zip

This extension version supports older versions of Magento but is not compatible with the multiple source inventory feature of Magento.

Versions 2.3 onwards

It is recommended that you use the latest version of our extension (at least Magento 2.3 or Magento 2.4) that takes advantage of the latest multiple locations feature - and more.

You can install the latest version from the Magento Marketplace.

You can also download it from our repository:

https://github.com/Megaventory/Magento2-Extension/archive/v1.3.0.zip


Magento 1

If you need an extension compatible with the Magento 1 version, please contact us.

Did this answer your question?